Sign in to follow this  
schaefer

Joystick Programming issue

Recommended Posts

On 7th February I contacted Andrew as follows:

 

I have this month moved from a 32bit HP130 se to a 64bit i7 3.5 ghz machine to enable the possibility og using 4gb memory and thereby avoid OOM’s.

The graphic Card is a GTX 760, where I have resolved most of the stutter issue this Card had due to the Nvidia HD sound file which is now removed.

 

During this change I can see that there have been some issues on your side resulting in completely new versions of FSUIPC and LINDA, which I have subsequently installed.

 

I now have an issue with lag in LINDA’s ability to carry out button presses on my Saitek X55 setup.

 

Needless to say I have been through the learning curve with the X55 and am now happy with it and my installation was running smoothly on my previous machine with a well functioning FSUIPC 4.959 and LINDA 2.8.5.

 

MY issues (OOM) were basically due to introducing ORBX scenery which requires more memory.

 

At the moment I am running ORBX Base and Vector together with a Scenery for Denmark and an airport scenery for EKRK which is my base airport.

FSX-SE is set up as standard according to the AVSIM guide and Nick’s Bible – essentially with no tweaks. Frame is at 2098.

 

I am enclosing the various logs from LINDA and FSUIPC and would appreciate if you could provide some guidance as to how I can get LINDA to work again. The lag time is from 5 – 10 seconds, which is dangerous when flying….!!!

 

 

Please let me know if there is more I can do to provide info.

 

Guidance I am 70 and am not looking to Invest further in machines or SW and am happy to putter around with this machine.

 

I look forward to hearing from you and appreciate your time and support.

 

 

Today I am happy to report that due to Andrew's sterling support (and my compliance withthe recommended support reporting format) I am able to close this nagging issue as follows:

 

Hi Bruce

 

That’s good news.

 

I did spot that an error with the Splash screen was reported in the LINDA2.log with 2.9.0(454).

 

Please note that LINDA 2.9.2 is now available and is recommended. Can you go to your original forum post and post that the problem is now fixed.

 

Andrew

 

On 20 Feb 2017, at 14:51, Bruce wrote:

 

Hi Andrew,

 

I’m happy to say that things seem to be back to normal Again.

 

I enclose 2 LOG files for your info. Everything seems to be running as I have been accustomed to – which makes me extremely happy again.

 

You can see that I did clear the logs that you mentioned.

 

As regards the lines you mentioned,

 

203 -------------------------------------------------------------------

219 Run: "D:\Steam_FSX\steamapps\common\FSX\Modules\linda.exe"

265 LogOptions=E0000000 00000001

265---------------------------------------------------------------------,

 

I believe this relates to FSUIPC previously allowing additional programs to be started together with FSUIPC, where I had been starting LINDA.

 

By deleting this and selecting the current option in LINDA to start and close the program this error has gone away.

 

Peter does mention in his latest change notes that he has had a look at start up timing/delays and there could have been a clash there.

 

Anyway please let me know if you have further comments and otherwise I will continue to load the system up and keep chasing down the ever challenging fps numbers.

 

I really appreciate your help and guidance in helping this move forward.

 

Thanks.

 

Bruce

 

Windows 10 Enterprise 64-bit

Intel Core i7-4771 CPU @ 3.50 GHz, 8.0GB RAM, NVIDIA GeForce GTX 760

 

Thanks again, Andrew for your great assistance.

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this