andrew22

Aerosoft Airbus module 4.4 v3 fatal error

Recommended Posts

Hi,

I have just done a clean install of Linda 2.9.2 (487).

MCP2 combo. P3D latest version.

All my other Linda enabled aircraft are working fine with exception of the above Airbus Module.

On selecting the Airbus I get User creation fatal error, then linda exits.

I renamed appropriate files to.lua but no joy.

 

Any Help to rectify this would be thankfully received.

 

Andy

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Andy

 

Welcome to the LINDA community forum and for your problem report.

 

Please check the following folder:

 

/linda/aircrafts/aerosoft airbus

 

There should be a user.lua file represent. If not, use the text editor or NotePad to create an empty file with this name. The restart the LINDA GUI.

 

This file should have been created automatically were you select the Airbus and click on FSXSync. I will investigate the cause. 

Share this post


Link to post
Share on other sites

Hi Scot,

Thanks for the prompt reply.

The user.lua file is present.

If I load the Airbus at an active runway with Linda set to start with  P3D, Linda and MCP2 Combo detect the Airbus on loading.

At this point there is an orange Border around FSX Sync. but the basic Airbus functions are working via the MCP2 Combo.

When I hit FSX Sync, I get the Fatal Error and Linda Exits.

Strangely enough when Linda exits I can still control various functions via the MCP Boeing Combo 2.

What I cannot do is programme any extra functions.

It is the same error if P3D is not running, just the LINDA GUI Interface As soon as I select Airbus FATAL ERROR, linda exits.

 

Any Ideas, All other Aircraft PMDG, iFly, Majestic Q400 are all fine just the Airbus giving me this problem.

Await your reply and Thankyou.

 

Andy

Share this post


Link to post
Share on other sites

The orange border indicates that LINDA is already sync-ed to the aircraft. Clicking FSXSync would then deselect it. 

 

It is not a fatal error, just a controlled exit.  Can you give me the precise wording of the error message?

Share this post


Link to post
Share on other sites

Hi,

Error message on selecting Airbus. P3d not running just LINDA GUI

 

A Serious problem has been found

USER Module creation ERROR

 

Exiting Linda

 

Andy


Hi, with P3D and Airbus loaded with Linda running and Orange Border.

 

Selecting MCP Combo button on GUI (Not Fsx Sync)  same Fatal error, as previous post.

 

Regards

 

Andy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now