Dani17070

Chaseplane Just Won't even open...

Recommended Posts

Hello,

 

I just bought chaseplane after seeing all these incredible videos aboiut how good it is etc... So anyways I bought it together with PrecipitFx and that worked like perfectly. Then I tried to start Chaseplane (in sim out sim, tried everything) and it doesn't even open like in any way. I have FS UIPC installed and I'm running on the P3D V3.4.22.19868 with Windows 10. Even the Chaseplane crashlog didn't even generate anything.

 

Windows crash log:

 

Problem signature
Problem Event Name: CLR20r3
Problem Signature 01: ChasePlane.exe
Problem Signature 02: 0.1.627.0
Problem Signature 03: 58a7ad9e
Problem Signature 04: mscorlib
Problem Signature 05: 4.6.1586.0
Problem Signature 06: 575a1299
Problem Signature 07: 40f8
Problem Signature 08: 12
Problem Signature 09: System.IO.FileNotFoundException
OS Version: 10.0.14393.2.0.0.256.48
Locale ID: 1033
Additional Information 1: 2beb
Additional Information 2: 2beba6fb4680d73a8c78ca7c24ccdb46
Additional Information 3: 1055
Additional Information 4: 10551cc64bcfba7d2297b81a9c0092f2
 
Help is always appreciated,
 
Cheers,
 
Daniel

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now