Ace9

Linda Tracer Select Lvar - FSX-S Paused automatically.

Recommended Posts

Hello all.

 

It is my understanding that the Linda Tracer is able to be used to make the cockpit switches operate in real time, for example after loading a Lvars list and starting it, then selecting a Lvar item and using the "Set Value" to toggle between 0 and 1, the cockpit item related to the Lvar should respond? 

 

I am using 2 monitors, FSX-S on the main one, Linda on the secondary monitor. With the tracer successfully logging FSX-S, which is not paused, in the Tracer Console, when I use the "Set Value" to toggle from 0 to 1, FSX-S pauses automatically and I only get to see the toggle response on the cockpit item associated to the selected Lvar, when I un-pause FSX-S. My understanding is that the response from Linda Tracer should be in real time and FSX-S should not pause.

 

I am using FSX-S in Windowed mode.

 

Can anyone tell me what I am doing wrong please, or is this correct behaviour. Right clicking on the Lvar has the same effect.

 

Linda 2.9.2 (487)

Module: - A2A Spitfire

FSX-Steam

Registered FSUIPC 4.9.6.2

Windows 10 (1607 - Build 14393.693)

 

Many Thanks

Roger

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Humm, to pause or not to pause that is the question. Should FSX automatically pause when using the Linda GUI to toggle a function?

Anybody, please?

-Rog 

Share this post


Link to post
Share on other sites

No. FSX should not pause when using any Tracer operations. Are you seeing the PAUSE banner at the bottom left corner?

Share this post


Link to post
Share on other sites

Yes, the Paused banner pops up as soon as I click outside of the FSX window on the Linda Tracer or settings Window.

Share this post


Link to post
Share on other sites

That is another setting in FSX to pause when it loses focus. It is called Pause on Task Switch. Nothing to do with LINDA. 

Share this post


Link to post
Share on other sites

Pause on task, not heard of this one, I will look in to it.

Thanks for the help once again.

Share this post


Link to post
Share on other sites

Problem Solved and well I never did ! we live and learn, thanks Andrew.

"Pause on task" is in the FSX settings / General / Program (Top left) - 2nd tick box down.

Sorry,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now