Rietrot

Mouse cursor is constantly flickering...

Recommended Posts

My mouse cursor is constantly flickering between the normal "arrow" and "working in background" when I have loaded n PMDG 737.

I have tried many solution but with now success. I restarted the pc, but that didn't work.

When I load a NON PMDG aircraft the flickering disappears. I am using the EVGA NVIDA 1060 6GB Graphics Cards i7 CPU with 32GB RAM

and a resolution of 5760 X 1080 (3 Monitors in Total)

Anyone had this happen before, or know how to stop it?

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

3 hours ago, Rietrot said:

My mouse cursor is constantly flickering between the normal "arrow" and "working in background" when I have loaded n PMDG 737.

I have tried many solution but with now success. I restarted the pc, but that didn't work.

When I load a NON PMDG aircraft the flickering disappears. I am using the EVGA NVIDA 1060 6GB Graphics Cards i7 CPU with 32GB RAM

and a resolution of 5760 X 1080 (3 Monitors in Total)

Anyone had this happen before, or know how to stop it?

 

 
 

Are you using FSX by any chance? And does that arrow kill your performance?

Also, very high resolutions like yours (and mine) really kill FSX.  I also had this issue but an avsim Forum user called "BozDog" (or something along those lines) was kind enough to send me a "triple screen config" that is placed in the ngx folder.  It stopped the flickering cursor but completely ruined the 2D pop-ups of stuff such as the CDU...  But I think its worth it.

Just search for that user and (very nicely) beg him for his NGX config file.

 

Good Luck!

(Also before Kyle the almighty and ever powerful moderator comes to this post, please place full names in all posts.  I suggest adding a signature so you don't need to remember. I don't like sharing my name on the internet but it's forum rules.)

Edited by Boeing777300
Full Names Please!
  • Upvote 1

Share this post


Link to post
Share on other sites

It's because you are running on three screens.  PMDG has made modified panel configs to address this.  I received mine by submitting a support ticket describing the issue years ago so I suggest trying that.  Good luck!

 

Regards,

 

Todd Legon

 

 

Share this post


Link to post
Share on other sites

Thank you for your help. On which website can I submit a support ticket for this issue

 

Manie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now