DoubleU

Presets lost after every experimental update

Recommended Posts

It seems that for some aircraft (777-200/777F) all my cockpit presets are lost after every experimental update. Not with aircraft I'm using for longer though. I recently bought the PMDG 777 recently and that's the only aircraft affected.

Between updates everything works fine. ChasePlane exits, restarts, system restarts, all works fine. Untill the next update. It almost looks like an old backup is reverted every time.

Gr

Wouter 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Wouter, 

Do you see empty presets columns or do you see the ProTips page?

Regards,
Keven

Share this post


Link to post
Share on other sites

Kevin,

Empty columns, although the presets remained after the update v0.1.691.

Wouter

Share this post


Link to post
Share on other sites

Wouter,

Were the preset lost the next time you launched CP or were they lost after a few relaunches?

Regards,
Keven

Share this post


Link to post
Share on other sites

They got lost the first time after the update, but the issue seems to be resolved now. I think I had 2 updates in the meantime and the presets remain saved now. Tnx for replying Keven!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now