Sign in to follow this  
BAW48

FTX Central 3 stopped working

Recommended Posts

I've scanned similar issued and tried the suggested fixes - no joy so far - to make a long story short this is what I get when I start FTX Central 3 (I downloaded the latest FTX 

Problem signature:
  Problem Event Name:    APPCRASH
  Application Name:    ftxcentral3_installer (1).exe
  Application Version:    1.0.0.0
  Application Timestamp:    57ecfe8c
  Fault Module Name:    KERNELBASE.dll
  Fault Module Version:    6.1.7601.23677
  Fault Module Timestamp:    589c9620
  Exception Code:    e0434352
  Exception Offset:    0000c54f
  OS Version:    6.1.7601.2.1.0.256.4
  Locale ID:    1033
 

Anybody with more IT savvy than me?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Had this before to, had to wait for a new version, best to go the the official ORBX forum with that.

Herman

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this