Recommended Posts

I've noticed that when ChasePlane is running, the mouse can often stutter when moving it. Example, I'm moving the mouse across the screen and it stops multiple times for a split second. It happens across the entire PC when ChasePlane is running. Any fix or a known bug?

 

EDIT: This is most noticeable on the Camera tab and I barely notice it on other tabs.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

  1. Do you have the Translucent window enabled?
  2. Do you observe it when CP is minimized?

Share this post


Link to post
Share on other sites

HI.

I have the same issue with chase plane.

Translucent window enable/ disable => doesn't change anything.

Chase plane minimized doesn't change anything also.

Moving mouse around the screen cause harsh stutters in P3D.

When turning off CS the problem is gone.

Share this post


Link to post
Share on other sites
6 minutes ago, Keven Menard said:

Have you observed this issue with versions before 0.1.701?

I think I don't have this issue with previous version/s.

About a week ago this problem occured after one of updates was executed. It took me about week to understand what is wrong.

Unfortunetly I didn't find immideately that it is caused by CP . I did format with full reinstall of the p3d.

Share this post


Link to post
Share on other sites
3 hours ago, gregoryv said:

I think I don't have this issue with previous version/s.

About a week ago this problem occured after one of updates was executed. It took me about week to understand what is wrong.

Unfortunetly I didn't find immideately that it is caused by CP . I did format with full reinstall of the p3d.

Did you find the solution? ....I am facing the same problem too .......I dont want to reinstall my p3D, but I did reinstall CP ......the problem remain the same.

have you solved the problem mate?

Share this post


Link to post
Share on other sites

I think that I am.

It is not CP related. CP made the problem worse but the problem was

in my Logitech mouse settings.

In the software menu for my Logitech mouse the report rate is set to 1000 as default. Dropping it to 125 completely eliminated any frame rate drop from moving the mouse.

Share this post


Link to post
Share on other sites

Hi,

I just pushed a new update. I added a limiter for high-pooling mouse, keyboards and joysticks. Let me know if there is an improvement!

Regards,
Keven

Share this post


Link to post
Share on other sites

I also have this problem but it stops when chaseplane is minimized - any ideas?

 

James Smith

Share this post


Link to post
Share on other sites

I have the same problem,the mouse is fine, then i use chaseplane cinematic and it starts to stutter but it's fine when chaseplane is closed

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now