Guest JustanotherPilot

Chaseplane keeps crashing P3D on startup

Recommended Posts

Hi

Chaseplane has worked fine until the last update (1.7...?), now, whenever I start Prepar3D it crashes on startup or, Prepar3D runs a short time(5mins) then crashes and I get this error message. It's a hit and miss these days whether you can actually start a flight let alone complete one.

ChaseP%20error_zpskwoqhpnp.jpg

 

steve

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I haven't used CP for a couple weeks now, since it first started crashing my P3D, I reverted to EZdok v2. Since CP appears to get more sophisticated and complex with each update, I wondered when it would hit the wall! I'll wait until they unravel some of the glitches that have appeared.

Share this post


Link to post
Share on other sites

I finally got it stable, after starting Prepar3D 5 times....I was an avid Ezdok user then updated to V2 for awhile, but found it lacked the features of CP. Despite my seemingly negative post, ChasePlane offers more and is continually updating, and the support is there. Once it is finalized, it will be awesome.

steve

Share this post


Link to post
Share on other sites

Glad to see you got it to work. We are still investigating this issue so let us know if it comes back!

Share this post


Link to post
Share on other sites
23 minutes ago, Keven Menard said:

Glad to see you got it to work. We are still investigating this issue so let us know if it comes back!

Will Do.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now