Jump to content

Sign in to follow this  
hippieatheart

texture problems

Recommended Posts

Hi all, I don't often post in here, but I have been hanging around for a while and I have found answers to a lot of my problems. This one however, I can't find a solution to. I get little white squares flashing all over my ground textures constantly. no matter what I do, I can't seem to get them top go away. It happened ever since I switched from Nvidia to ATI graphics cards. (And yes, i did get all the old drivers out using Driver Cleaner). I've tried various sets of drivers, but even the Catalyst 5.13's give me the same result.Its hard ot get them in a screenshot because they flash so fast, but I got one in this pictre, just above the altimeter. There are usually dozens of them flashing everywhere. Hopefully someone can tell me what the hells they are, and how I can get rid of them. system spec are AMD Sempron 3000768 Mb RAMRadeon 9550 with latest Omega driversCheers guysAaronhttp://forums.avsim.net/user_files/138973.jpg

Share this post


Link to post
Share on other sites
Guest Grubby

Hey,I am also getting the same problem as you. Its been happening for a while now. For me i get little clusters of those "pixels" all over the place, on the runway, on aircraft, in clouds. I also have a AMD Sempron , but its a 2800, i have 768 ram and am running an ATI 9800 pro 128mb card,, Were you ever able to find a solution to the problem? Or anyone else out there have any hints?ThanksKris

Share this post


Link to post
Share on other sites

They are caused by a delay in loading the textures for the autogen objects. When an autogen object is generated, the first thing that appears is the white block, but it's usually immediately covered by the texture so you don't see it. However sometimes there's a delay in loading the texture and you see all the blocks. If you fly at low altitude towards one of them, then you should see it turning into a tree or house etc.I'm not sure there is anything you can do to avoid them, apart from flying at a higer altitude so that the autogen doesn't appear.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...