Jump to content

Sign in to follow this  
el_kab0ng

AP not staying on?

Recommended Posts

Since the 1.2 update, I'm unable to get the AP to stay on. It turns on then back off on it's own. Am I missing something in the start up? (Reference material states the inverter and AP bus need to be off during start up or damage may occur, but I find it hard to believe Carenado would model this).

 

Anyone else seeing this happen?

Share this post


Link to post
Share on other sites

EDIT: Nevermind. After reinstalling and running a test flight, AP works fine. I finally realized that FSEconomy's client was forcing AP to turn off due to the profile of plane I rented not having IFR equipment. (Who knew?!?!)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    17%
    $4,420.00 of $25,000.00 Donate Now
×
×
  • Create New...