Jump to content

Sign in to follow this  
hydraulics3

Context Menu

Recommended Posts

Keven,

I have been chasing this problem during the last 2 updates - latest 0.2.18. I have lost the ability to use my context menu - [right mouse button].

I have discovered CP is the culprit. As soon as I terminate CP my context menu reappears. I was suspecting my anti-virus, password manager, which have been newly updated.

When using the Aerosoft A320, you need to use left and right buttons on the mouse to adjust various knobs. Left is fine but nothing on the right button. Terminate CP right button now active. 

I would like to add that I have tried it with both my AV and PWM disconnected - same problem.

FSX-SE

Don

Share this post


Link to post
Share on other sites

Ah! I tried to edit my previous message, but maybe beyond a certain elapsed time the edit function is not available.

What I want to say is that I have found the culprit - FS Dreamteam GSX. It kept coming up with an error which I could ignore and did, but I decided to delete it and my context menu is NOW AVAILABLE. Whoopee!

You can relax Keven......

Don

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,530.00 of $25,000.00 Donate Now
×
×
  • Create New...