Jump to content

Sign in to follow this  
turner112

XP 10 not sending data to iPad properly

Recommended Posts

Hey all,

Long story short:

Trying to use FlyQ on my iPad.

Works fine from FSX and P3D (via FSXFlight) and also the XP 11 demo.

However, I can't get it to work from XP 10.

I've checked the IP.

Any ideas what I may have to do to get it to work?

 

thx

Andrew


AOPA Member 2673523

AOPA_logo.png                    logo-c5ad135c4428e6f44bf909411a67f128.pn 

 

H e l p   k e e p   A V S I M   f l y i n g

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,530.00 of $25,000.00 Donate Now
×
×
  • Create New...