Sign in to follow this  
andreh

Extreme mouse lag since a few days ago

Recommended Posts

Hi,

I have probelms with very severe mouse lag since a few days ago. It comes and goes and seems to occur when switching between different external applications (I suspect chaseplane, but I alt-tab through them so I cannot know for sure). The simulator remains smooth (i.e., flight outside the VC), fps counter still very high and no drop (between 40-80 depending on scenery) but the mouse lags to point where it's not possible to fly. The Chaseplanse shortcuts to my presets also seems to stop working but panning is generally fine. It only happens in the VC, in external views the mouse is fine, as are the presets. Only the VC presets seem to stop working. In other other apps the mouse is finel if I switch out of P3D which I think rules out the mouse itself. Restarting Chaseplane seems to help, but it comes back.

As I said, I didn't have this problem a few days ago. The only thing that changed in my setup is new updates for Chaseplane and addition of TrackIR. It happens without TrackIR as well so I don't believe it to be the problem.

Info:

  1. Simulator: Prepar3d v3.4 + ORBX global suite - PMDG 737NGX, Chaseplane, TrackIR, PFPX, TopCat, Navigraph Charts desktop app, Active sky 2016 - open and running at the same time. Not a problem at all for a long time, only now.
  2. i7 6700k, 4.6, GTX 1070 - Windows 10
  3. Saitek x52, R.A.T 9 wireless mouse
  4. Generally high settings - but nothing out of the ordinary - worked fine before. Unlimted frames, no external limiter, no vsync, NVIDIA Inspector with 4xSGSS, Affinity Mask 85 - no other config tweaks.
  5. Switching back and forth between apps sometimes fixes it - restarting chaseplane seems to fix it.
  6. CPU usage - Don't know right now - I have to get back to you
  7. Switching apps so that chaseplane is in foreground seems to work - mouse is smooth again, I can switch presets using the UI, but when chaseplane go back into the background the lag returns and the presets stop working
  8. Turbulence (indeed flight in general) seems unaffected

I hope this information will be useful

 

Regards,

Andre

 

Edited by andreh

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this