Sign in to follow this  
somiller

Orbx PAVD Valdez Pioneer Field (P3D 3.4.9?)

Recommended Posts

Just installed PAVD, and I notice in the control panel, under "Runway lights compatibility" there is an option to "untick if using P3D 3.4.9 or newer"

I don't know about anybody else, but my P3D install is 3.4.22.19868, and when checking the Prepar3d download site, I find I am running the latest, available version.

What am I missing?

Steven Miller

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this