Jump to content

Sign in to follow this  
FTD1949

fltsim2004 wont start

Recommended Posts

first off,let me apoligize if im in the wrong forum or not correctly signed in im still fairly new to the forums.i just build my new comp and moved my fltsim2004 to my new setup.burned everything on dvd and copied over.surprisingly everything work fine.today im flying the pss777lr from lax-jfk [fsbuild] roughly 5 hrs flight time,had my sim on normal and the flt lasted about 2 hrs.checked to make sure i wasnt on 2x 4x etc and it wasnt.tried flts with the lvl-d 767,pmdg 737 600-400 and posky 757 and all made it in record time haha.checked my fs9 cfg,scn cfg and so on everything look fine but i could tell that fs2004 was running on acc mode.renamed my fs.cfg to build a new one on start up but no luck.did a complete reinstall again now i get nothing.the splash screen runs about 3 sec and thats it,ive replaced the fs9 exe file from the cd on a rec from microsoft but i get nothing,my fs9 config tries to rebuild but it says 0 bytes.im lost im running fs9.1 xp pro sp2 asv 6dfi lanparty ut nf4 sli-dr 939 nforce4 sli atx amdcooler master centurian 532tr2tt cpu cooler2 western dig wd740gb 10,000 seriel ata150ocz 2 gb 184pin ddr sdramddr400antec tp 2-550amd athlon 64 x2 4400 toledo 1 ghz dual corem-audio 9900 sound cardevga 256-p2 geforce 7800gtx pci expany help would be appreciated im getting ready to crythanks nick berardiill send my scn cfg fs9 cfg if i need to

Share this post


Link to post
Share on other sites

Hi Nick,You need to form a profile so that you can have your signature at the end of your post's.To repair FS9 try, click on 'Start/Program Files/Microsoft Games/FS9/Troubleshooting/Reset Defaults.Dave T. .........On the Devon Riviera and active 'FlightSim User's Group' member at http://www.flightsimgrpuk.free-online.co.uk/

Share this post


Link to post
Share on other sites

dave i reformed a profile with no availive got to be getting close to being able to start iti need to figure out what the exe file looks for at start upim to close to reinstalli will form a profile later on todaythanksnick

Share this post


Link to post
Share on other sites

You might also want to try and rebuild your FS9 config file. Save the original (copy/paste) to another location. (outside of FS9). Delete the original FS9 config. Restart FS9. A new config will be generated. Craig

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...