Jump to content

Sign in to follow this  
scott967

iFLY 747 autopilot not working

Recommended Posts

I saw the iFLY on the list of popular downloads, so though I would give it a shot. I tried the "no VC" version. Seems to work, but I can't get autopilot pitch modes to work. I tried all modes, and either in a climb or in level flight, they all go into a descent. The FMA shows the proper mode active. The best luck I had was in level change -- it desceneded about 5,000 ft then started climbing, but after getting up about 1,500 ft started descending again -- going back and forth like that. Never had any luck in alt hold, VS or VNAV. I aasume I must be the only one with problems?scott s..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...