kevinfirth

For users of Earth Simulation Autogenesis 6_1 ONLY

Recommended Posts

I have identified a problem with two effects included in this scenery which do not appear to be P3D4 compliant.

It's fixed by simply adding Ground Decal=1 to the particle sections of the following effects added by that scenery as follows:

ES-Largewaves.fx

Quote

[Particle.0]
Lifetime=2.50, 3.00
Type=19
X Scale=15.00, 20.00
Y Scale=10.00, 13.00
Z Scale=0.00, 0.00
X Scale Rate=0.08, 0.15
Y Scale Rate=0.08, 0.15
Z Scale Rate=0.00, 0.00
Drag=0.25, 0.60
Color Rate=0.70, 0.75
X Offset=0.00, 0.00
Y Offset=0.00, 0.00
Z Offset=8.00, 8.00
Fade In=0.20, 0.30
Fade Out=0.85, 0.90
Rotation=0.00, 0.00
Ground Normal=1
Ground Decal=1
Shade=1
Face=0, 0, 0

[Particle.1]
Lifetime=2.00, 3.00
Type=19
X Scale=8.00, 12.00
Y Scale=5.00, 7.00
Z Scale=0.00, 0.00
X Scale Rate=0.00, 0.00
Y Scale Rate=0.00, 0.00
Z Scale Rate=0.00, 0.00
Drag=0.15, 0.68
Color Rate=0.40, 0.70
X Offset=0.00, 0.00
Y Offset=0.00, 0.00
Z Offset=8.00, 8.00
Fade In=0.40, 0.60
Fade Out=0.60, 0.90
Rotation=0.00, 0.00
Ground Normal=1
Ground Decal=1
Shade=1
Face=0, 0, 0

fx_PilingWaves.fx

Quote

[Particle.0]
Lifetime=1.00, 6.00
Type=19
X Scale=1.70, 1.70
Y Scale=1.70, 1.70
Z Scale=0.00, 0.00
X Scale Rate=0.20, 0.30
Y Scale Rate=0.20, 0.30
Z Scale Rate=0.00, 0.00
Drag=0.00, 0.00
Color Rate=0.20, 0.60
X Offset=0.00, 0.00
Y Offset=0.00, 0.00
Z Offset=0.00, 0.00
Fade In=0.20, 0.30
Fade Out=0.60, 0.60
Rotation=-5.00, 5.00
Ground Normal=1
Ground Decal=1
Shade=1
Face=0, 0, 0

Waves are now all where they should be!  Cheers K

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now