Recommended Posts

Hello everyone,

maybe someone can help me out here a little bit:

I have recently flown a route form UTAK to LOWW with a Cargolux B744ER (LX-JCV livery). As usual, i put the panel state to 744-Long.

Certain messages appeared on the Upper EICAS, which have not seen before on any other flight:

1. SATVOICE AVAIL (according to QRH, this means that SAT com has been reeastablished but how do i remove it from the EICAS now? It is written in white letters btw.)

2. GND PROX SYS (according to QRH, my TERR warning system has an issue? Again, how do i deal with this?)

3. FUEL LO STAB R & L ( now that's weird, as my 744ER had only fuel in MAIN1, 2, 3 and 4 and fuel panel was properly configured)

4. FLIGHT ENVELOPE (no points in the QRH whatsoever. What is it, how do i deal with it? )

According to the PMDG FMC menu, my aircraft has no active failures, so i guess i must have done something wrong...

I would be very thankful if anyone could just briefly explain to me what those messages mean in practise and how i would have to handle them.

Best,

Dominik Teda

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have a similar problem. EICAS displays "SATVOICE AVAIL" in white, "FUEL LO STAB R", "FUEL LO STAB L"  and "FUEL OVRD 3 OFF" all in yellow. 

No matter what pumps I switch on or amount of fuel loaded, the messages stay. The yellow  master CAUTION  cannot be canceled either.

I checked the FMC menus and could not find any errors or failures. It seem I too have messed up something.

 

 

Share this post


Link to post
Share on other sites

Hi,

I would suspect a corrupted panel state there.

You may try to load the default panel, recreate the long turn state manually and save it.

Then load this newly created long turn state to see if the same occurs again.

  • Upvote 1

Share this post


Link to post
Share on other sites

Thank you, Romain. It was a corrupted panel state and your suggestion helped solve the problem.

Share this post


Link to post
Share on other sites

I just want to quickly confirm the findings of Romain and Johann, namely that the 744 - Long panel state was corrupt. I tried it with various liveries and all had the same issue described in my first post.

I did as Romain suggested and everything is fine now again.

Dominik Teda

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now