Jump to content

Sign in to follow this  
Pilot53

Ocean Rendering Problem

Recommended Posts

Has anyone had this issue with oceans in p3d v4?  At a distance the sim doesnt render the ocean but instead its just a grey block. 

Untitled_1.png


Mike Iacovetta

Windows 10 x64 | Cooler Master H500p Mesh | Intel i9-10900k @5.2GHZ EVGA 360 AIO | Gigabyte Z490 Aorus Ultra | 4x8GB DDR4-4000 C18 B-Die | GTX1080Ti H50 AIO | Seasonic PX-750 Focus Platinum | Samsung Odyssey HMD

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,530.00 of $25,000.00 Donate Now
×
×
  • Create New...