Sign in to follow this  
gforce800

Cockpit displays and lights shimmering

Recommended Posts

Hello, I know this has been discussed already, but I never saw a solution for this. So is there any way I can get rid of it? I also used to had it on the outside, but that is now gone with the dynamic lights. The same issue also applies for the 777 and the NGX. I have FXAA disabled, AA is 4xMSAA and I have a Full HD monitor with a GTX1070. Thanks for your help.

Sn_mek_obrazovky_4418.png

Sn_mek_obrazovky_4419.png

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Seems like I've seen a half-dozen posts here and in P3D forum next door regarding GTX1070/1080 and problems.  Sorry Felix, I am unable to see any problem with the pictures you linked above.  I find the default master dimmer level of 50% to be too high even for daytime and have set mine to between 33-40% daytime and whatever looks right at night (varies from congested airspace to oceanic).  You could try that and play with your HDR settings.  Things look pretty good with my GTX980Ti.

Share this post


Link to post
Share on other sites
20 hours ago, downscc said:

Seems like I've seen a half-dozen posts here and in P3D forum next door regarding GTX1070/1080 and problems.  Sorry Felix, I am unable to see any problem with the pictures you linked above.  I find the default master dimmer level of 50% to be too high even for daytime and have set mine to between 33-40% daytime and whatever looks right at night (varies from congested airspace to oceanic).  You could try that and play with your HDR settings.  Things look pretty good with my GTX980Ti.

If you open up the pictures in full screen, you will note that there is shimmering or a noise on the displays and on the flood lights in the screenshots, I tried to turn on and off the HDR, but nothing really helps, I can only fix it by increasing the anti-aliasing to max, but that kills the FPS. 

Share this post


Link to post
Share on other sites

That "noise" is the moire pattern.  There is nothing PMDG can do about this, it is due to physics. Look it up on Wikipedia.  You can decrease the effect by turning down the light intensity.

Share this post


Link to post
Share on other sites
3 minutes ago, downscc said:

That "noise" is the moire pattern.  There is nothing PMDG can do about this, it is due to physics. Look it up on Wikipedia.  You can decrease the effect by turning down the light intensity.

Yes, I know that, but I have seen screenshots from many people and videos as well, where they don't have this moire pattern. So I am asking how to get rid of it without killing the performance. Maybe upgrading hardware? 

Share this post


Link to post
Share on other sites

Increase your display resolution.  It's still there at 4k but i do not notice it except at high light levels.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this