Sign in to follow this  
joelpacheco

Pixelated taxiway marking only

Recommended Posts

I broke something on my FSX. The problem is the taxiway and runway marking (lines) look pixelated. This cause them to look like they are moving like a barber's pole.

All other textures look good and performance is stable at 30 fps. I have an Nvidia GTX 780 and I am runing Steve's DX10 fixer set at 8x and NVI set to 8x SGSS and 16x anisotropic per the manual.

FSX has antialiasing and anisotropic set. Resolution is set to the native resolution of 1920x1080x32 

There is no blurries or stutter, just the issues with the lines. This is driving me crazy.

Can anyone recommend anything I can try? I ran out of ideas. 

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Steve's DX10 Fixer fixed the pixelated taxiways so that is the first place I would check.

Best regards,

Jim

Share this post


Link to post

Thanks for the suggestion Jim, I appreciate it.

1- I reinstalled the fixer and double checked the configuration per the fixer's manual. Also checked the NVI configuration as per the fixer's manual.

2- I was thinking a new driver might have messed things up, so I did a clean install of an older Nvidia driver.

But still no joy. 

It feels like the anisotropic filtering is no happening for some reason. 

I read through the DX10 forum here but couldn't find anything different from what I am already doing. 

 

 

Share this post


Link to post

I have perfect runway and taxiway lines and markings with DX10 Preview enabled so you obviously have a bad setting or you are very particular about your graphics.  Pixel anomalies are enhanced when you zoom in closer to an image so make sure your zoom is set at 40 for external views.  AF does not work very well in DX10 or FSX but, like I said, I have perfect, truly perfect taxiway and runway lines/markings.  AA lines on aircraft are perfect.  No jaggies.   I use the settings as shown in the AVSIM FSX Configuration Guide as those settings work for most.  The Nvidia Inspector settings are what you want for sure.  If that does not work, then you will have to rename the FSX.cfg and restart FSX and let the config rebuild and then reenable DX10 Preview and AF to the highest level and make sure your resolution on the Graphics page is correct (the image in the guide of the Graphics page does not show Preview DirectX 10 is checked but it MUST be checked.  This will be fixed in an upcoming update to this guide).  These settings will give you perfect graphic displays when used with Steve's DX10 Fixer.

Best regards,

Jim

Share this post


Link to post

I had some time today to tweak some more and it looks much better now.

1. I adjusted the TV setting setting the sharpness to zero, this eliminated the pixelation but made it blurry.

2. So in addition I set DX10 fixer to 32x

3. And set DSR TO 4x in the Nvidia control panel, then set the FSX to the higher resolution available after setting DSR. 

It is enjoyable again. I have no idea how I messed it up this bad in the first place.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this