Sesquashtoo

You will need FS Earth Tile program to use GeoConvert

Recommended Posts

 

On the IPACS forum, this program is needed before you run their new GeoConvert tool.  I'd get it while you can. 

It is the latest version 1.03, and probably the last version...I don't think this program is supported any longer by the original Dev. This is it....

Be sure to modify the Source Locations in the .ini file....READ THE MANUAL!

Took me quite a search to find this active link:  All other links were dead links... 

http://www.f-bmpl.com/index.php/faites-le-vous-meme/209-2-installation-de-fsearthtiles-1-3

  • Upvote 1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now