Heronjr

FMC Legs-RTE DATA winds along the route

Recommended Posts

The issue I've found was tested on both the newest 738NGX version (JUL12-2017) and the previous. My flight was from TJSJ to KTPA (SJuan/PR to Tampa-FL) and the flight plan offered by FlightAware was:

ACONY2 SAPPO R507 GTK A555 ZBV DCT PHK

This flight plan was loaded on FMC and all legs appeared along the route pages without any intervals. The other FMC pages were filled with the necessary data and, at last, I started filling the winds along the many legs. PFPX plan gave me the following information for FL400:

NOPIT=112/011; LENUS=109/013; GTK=117/013; RATTL=112/015; INDEE=243/002; DUKKY=267/004; DONEZ=096/014; ZQA=104/016; ZBV=072/009.

The flight planner gives the wind information for some of the waypoints, so I started filling NOPIT, skipping ANTOX, filling LENUS, skipping MRTEE, and so on until I tried to fill INDEE on page 3/5. At that waypoint I could not press the EXEC button after entering the winds 243/002. Also, the FMC simply could not clear the scratchpad nor advance the pages.

After sometime, I looked what was happening with the FMC-2. It was on MOD condition. I pressed EXEC and went to the LEGS pages just to see them empty. The FMC-1 was frozen and some seconds later FMC-2 stopped working.

Next, after rebooting, I did this test flying. When reaching FL300 I started filling the winds as above described. When I tried to fill the winds on the waypoint INDEE, the FMC froze and the aircraft started behaving as the AP was off, just uncontrollable. The cockpit was not at all frozen, but with very slow responses as if the CPU was extremely occupied with other heavy tasks.

I use the NGX since 2011 and never experienced such behavior. I'm sure I did this procedure before, filling winds at some waypoints and leaving the others simply inheriting the numbers from the above. I don't know if this specific route has some trick or any special condition to end like that.

I'd like to know the opinion of those of you guys who would try this flightplan. Thanks!
 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now