s110103

Problems installing PMDG 747 with Prepar3D V3

Recommended Posts

Hey!

One day ago I bought the PMDG 747 for Prepar3D. I have currently installed Prepar3D V3.3.5. I tried to update this simulator to 3.4 but after updating I still have V3.3.5, is this normal?
The next, and bigger problem is that PMDG won't let me install the 747 it keeps saying they detected an outdaet version of Prepar3D v3. (http://prntscr.com/fv6vnb) I tried to update P3D with the file given at their Website two times, but it doesn't work.

Do you have any good ideas?

Regards

s110103

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1 hour ago, s110103 said:

One day ago I bought the PMDG 747 for Prepar3D. I have currently installed Prepar3D V3.3.5. I tried to update this simulator to 3.4 but after updating I still have V3.3.5, is this normal?

Welcome to the forum. Please note that full names - first and last - are required to be placed in your posts here.

As far as the issue goes, my guess is that you did not follow the P3D update instructions properly. You must first uninstall the client, and then install the latest version of the client from your downloads page. Alternatively, you can also uninstall the entire sim, and then install the entire sim using the latest full installer.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now