SimPilot221

Chaseplane Freezing My Simulator

Recommended Posts

This was posted by another user on one of my forum posts:

Hi @Keven Menard

I have the same issue my camera doesn't move even when I select other presets she doesn't move...

When I load the sim the camera is working fine during like 5sec and than she suddently locked and there's no way to move it. 

take a look of the GIF : https://gyazo.com/83a81b836de8af17820d7eb79b0ff0c5 

If you view the GIF above you'll be able to comprehend the issue I'm having with my simulator. Whilst at first it may be hard to spot, you'll see the countdown for the completion of loading for the FSL A320 stops at 37, and it is also by doing this that I'm aware GSX will not work.

Chaseplane, in short, has broken my simulator. 

Atop of the above problem, sometimes my FSL A320 does load correctly, as with GSX; the countdown completes itself without issue. But when pushback commences https://gyazo.com/83a81b836de8af17820d7eb79b0ff0c5 occurs.

I am hoping one of the developers can help me here over via email, as the response time is quicker here and - thus - frustrates me less.

 

Thank you.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now