Jump to content

Sign in to follow this  
RogerPotie

MD80

Recommended Posts

I recently downloaded the file sa_md_82v2.zip.I have a problem with the COM1 and NAV1 radio tuning.Despite the the hand and + or - signs when I bring the cursor over them I cannot modify the values.How can I correct this ? I am now looking in the panels and gauges documentation but this is at first glance quite complicated.

Share this post


Link to post
Share on other sites
Guest rpjkw1155

Open the aircraft config file and scroll down to the [Radios]and check to see if yours matches this one. If not, change to what you see below:[Radios]// Radio Type=availiable, standby frequency, has glide slopeAudio.1=1 Com.1=1, 0Com.2=1, 0Nav.1=1, 0, 1 Nav.2=1, 0, 0 Adf.1=1 Transponder.1=1 Marker.1=1 Hope this helps.Bob

Share this post


Link to post
Share on other sites

Thank you Bob.Just what I needed, it works.Now one more question: where can I find some documentation about how to parameter these data. I am only starting to get interested with these configurations, not to create panels and gauges but to make them work when downloading freeware (this is not the first time the panels are completely O.K.)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...