Sign in to follow this  
Breene

ChasePlane won't minimize to taskbar

Recommended Posts

This is a minor annoyance issue but maybe someone knows a trick I don't..

Chaseplane for months in windows 7 minimized /closed to taskbar icon area per the settings I chose, upgraded to windows 10 and it worked fine shortly, now it does not.   Doesn't matter if I run as admin or not, or let it open automatically with V4 , or start chaseplane manually.  

I have so much open when flying on vatsim with a VA and charts that having chaseplane take up a whole 'slot' now in windows vs. the little icon is just.. a little annoying.  

Anybody have an idea ?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

On 8/4/2017 at 9:32 AM, Breene said:

This is a minor annoyance issue but maybe someone knows a trick I don't..

Chaseplane for months in windows 7 minimized /closed to taskbar icon area per the settings I chose, upgraded to windows 10 and it worked fine shortly, now it does not.   Doesn't matter if I run as admin or not, or let it open automatically with V4 , or start chaseplane manually.  

I have so much open when flying on vatsim with a VA and charts that having chaseplane take up a whole 'slot' now in windows vs. the little icon is just.. a little annoying.  

Anybody have an idea ?

+1

Share this post


Link to post
Share on other sites
19 hours ago, joepoway said:

+1

I'm an word not allowed, you need the option UNTICKED, and it works.  I'm used to software having the default to take up a taskbar slot, with option to be in the notification/icon area.  Chaseplane is the opposite.  Uncheck minimize to taskbar and you'll have your icon back

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this