Sign in to follow this  
Guest chuck72

FSUIPC

Recommended Posts

I posted a question about this a couple of weeks or so ago but it was only tonight that I was able to try anything. I'm having a problem with FSUIPC once I install the PMDG 737. I'm trying to install this and PMDG's 747 on my laptop with a copy of FS9 purchased at the end of January that has the latest updates that MS added. My desktop has a copy of FS9 bought in 2004 just after it was realeased and both the 737 and 747 work just fine. When I install the 737 and try to run the program I get:" FSUIPC has a problem!The version of FS2004 detected is not compatible with this version of FSUIPC! It is build 9.01.40901...You need the correct version of FS2004.Check the Help-About: the buiuld should be 9.00.30612.FSUIPC will terminate when you select ok. " I downloaded the suggested file and copied it per the read file to overcome this problem to know avail. Anyone have any suggestions?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this