Sign in to follow this  
jimimac

Can't start in vr mode

Recommended Posts

Just setup my oculus but can't run afs2 in vr there is no vr option added to the afs2 settings also signed up for the beta in oculus but no afs2 app added after running afs any help would be greatly appreciated 

 

        Jim

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What if you open Steam, right click on Aerofly, choose options (or settings or whatever it is called in English) and then add this as a startup option:

-othervr

Include the - ! Then start Aerofly. That should automatically start it in VR. 

VR does work with other programs? 

Share this post


Link to post
Share on other sites

Ok I right clicked on afs and there was a option to start afs in oculus mode which I did and afs started in vr so is this the normal procedure can't understan where to put the -other vr about. Thanks  jeroen I like the vr mode despite ithe gauges being a little bit blurred but will continue using vr as its so more immersive  next I will try out a flight from Switzerland to Innsbruck .

jim

Share this post


Link to post
Share on other sites
3 hours ago, jimimac said:

I like the vr mode despite ithe gauges being a little bit blurred

Did you change the VR setting called Render Scale Factor already? If you have something like a GTX 1080 you can set that slider all the way right at 2.0 and it will improve sharpness a lot. It still won't be as good as a 2D monitor but a lot more readable. If you have an older GPU try settings like 1.8 or 1.5 or whatever still gives you a good fps.

Concerning -othervr: I set my Steam to English to check the proper settings and here is what you can do:

- rightclick on AFS2 and choose Properties (at the bottom of the popup list)

- on the tab General you will see SET LAUNCH OPTIONS... click on it and type this info the field: -othervr

- click on OK and Close

The advantage of this is that simply clicking on the AFS2 icon on your desktop (or on PLAY within Steam) will launch AFS2 in Oculus mode right away.

 

 

Share this post


Link to post
Share on other sites
19 hours ago, J van E said:

Did you change the VR setting called Render Scale Factor already? If you have something like a GTX 1080 you can set that slider all the way right at 2.0 and it will improve sharpness a lot. It still won't be as good as a 2D monitor but a lot more readable. If you have an older GPU try settings like 1.8 or 1.5 or whatever still gives you a good fps.

Concerning -othervr: I set my Steam to English to check the proper settings and here is what you can do:

- rightclick on AFS2 and choose Properties (at the bottom of the popup list)

- on the tab General you will see SET LAUNCH OPTIONS... click on it and type this info the field: -othervr

- click on OK and Close

The advantage of this is that simply clicking on the AFS2 icon on your desktop (or on PLAY within Steam) will launch AFS2 in Oculus mode right away.

 

 

Great now have afs2 opening in oculus mode from the desktop, also  adjusted the rendering scale to 2 now looking a lot sharper.

 

thank you,jim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this