Sign in to follow this  
rhodges

Throttle and exhaust gas temps

Recommended Posts

Hi folks, My throttle and exhaust gas temps on some jets (Cloud9 Aermacchi MB339) and turbo props(Aeroworx B200) seem screwed up. Even at moderate throttle settings the exhaust gas temps are much too high. So I can't get normal performance out of these aircraft, although the defaults I have tried seem OK, at least as far as I can tell...I've tried recalibrating the joystick, since the throttle is on the joystick (MS ForceFeedback2) but no effect. I've tried wiping the FS9.cfg file and letting FS9 rebuild it but also no effect. I have been playing around with FSForce, but taking it off has had no effect either. Anyone have any ideas? This one's really got me stumped.Cheers,N.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You might have to go into the B200 maintenance module to fix your EGT problem. I think you've hot started too many times. I think I had that problem, with the EGT being too high during normal operation.

Share this post


Link to post
Share on other sites

Thanks for the idea Daryll. But it's not that! I've looked at the maintenance module this morning and everything is fine!Keep the ideas coming though!cheers,N.

Share this post


Link to post
Share on other sites

Further to the above,I tried removing the FSForce module and it made no difference. I had a look at the FS9.cfg and there were entries under the joystick section that were not on my laptop, which seems to work fine. These entries seemed to be related to calibration of the joystick. So I went into FS9 and deleted the joystick calibration, returning the joystick to the default settings. This seemed to work, as I no longer have an issue with exhaust gas temp. Thanks for your help!Cheers,Noel.

Share this post


Link to post
Share on other sites

Don't know if this will work for others or not, but this is what I have found relative to the Aeroworx B200 on my system.I start up with the default 172 at my home airport, KLWB in the Eaglesoft hanger.I then select the B200. With or without new engines and props my EGT will be high, even at idle power. Sometimes only one engine, sometimes both.I have found that when this happens if I will cycle back to the default 172 and then select the B200 for the second time that all is in order then. EGT's are back to normal readings.Hope this helps.RTH

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this