Recommended Posts

Hello,

Found this error in P3D V4 content error

"[error.0]
error=Error loading "as_srv\as_btstrp.dll." in "C:\Users\Emile\AppData\Roaming\Lockheed Martin\Prepar3D v4\DLL.xml.". 

DLL is 32 bit.  A 64 bit version is required."
 

Really an error?

Thanks in advance

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Emile,

Yes it's an error. The dll.xml file in your %AppData%\Lockheed Martin\Prepar3D v4 folder should contain:

<Launch.Addon>
    <Name>as_connect</Name>
    <Disabled>False</Disabled>
    <Path>as_srv\as_connect_64.dll</Path>
 </Launch.Addon>

I.e. as_connect_64.dll where you have as_btstrp.dll

Note that AS16 is not compatible with P3Dv4. You need ASP4 which is a free upgrade if you already have AS16.

Maarten

Share this post


Link to post
Share on other sites

Hello mawibo

 

ASP4 is loaded...on my system and works OK.

Do I still need to update my dll.xml?

Thanks in advance

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now