jinx

My Ttools only opens 2 of the 3 source files.

Recommended Posts


    I have the 3 source files in the Ttools folder, I click on one and all 3 get selected, but when I click on compile, only the 2 files load and the 3rd one does not.

    And I get this message:

    "ERROR:Unable to open output file C\Program Files\Microsoft Games\Flight Simulator 9\Scenery\World\Scenery\traffic_TEMP"

    This is very frustrating as I want to make an AI Traffic file and can't.

    I uninstalled Ttools and reinstalled it a couple of times, no luck--I get the same problem.

    My OS is Windows 7 Ultimate.

    Any help please? 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Take a look at the File menu and check the settings for the "Traffic" folder are correct.

John

Share this post


Link to post
Share on other sites

John,

 

You saved mel.

I made a new folder for the Traffic file here:

C:\TTOOLS TRAFFIC

and all works ok now.

Thanks a lot,,,
 

Nick

Share this post


Link to post
Share on other sites

John,

 

You saved me!!

I made a new folder for the Traffic file here:

C:\TTOOLS TRAFFIC

C:\TTOOLS TRAFFIC

and all works ok now.

Thanks a lot,,,
 

Nick

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now