Ramjett

Excluding Autogen Created with Autogen Annotator

Recommended Posts

I have MegaSceneryEarth Idahov3 and I have been placing autogen trees using the FSX SDK and Autogen Annotator.  Every so often, when I place autogen trees (Terrain Class Cool Conifer Forest) with a vegetation polygon near an airstrip, but making sure none of the polygon borders touch or come near to the actual runway itself, autogen trees will still be placed on the runway.  I assume this is because of the stock autogen cell size in FSX.

I have tried to exclude just those trees encroaching or standing on the runway, yet neither exclude option I try (I'm using Airport Design Editor X) gets rid of just those few trees blocking the runway.  I have created a polygon that excludes autogen directly over the runway 10 feet bigger than the runway on all sides, yet the trees still appear.  I have also tried creating a series of exclusion rectangles down the length of the runway.  The trees are still there.  I've also tried using both in conjunction with each other.  No luck. 

Anybody have any idea what I am doing wrong?

Randy

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now