Pablojc

Failure of Saitek Multi Panel with LINDA update.

Recommended Posts

Hello everyone,

Less than a month ago, I update LINDA 1.3 to version 3.0.1 but now my Saitek Multi Panel is failing. Now when I turn the rotary knob to the left or right, the button lights begin to blink and the panel numbers showme meters and feet and vice versa while continuing to turn the rotary knob.

Any suggestions for resolving this issue?

Thanks in advance.
Paul

The software:
Windows 7-64
FSX - GOLD Edt.
LINDA 3.0.1
FSUIPC 4.966C

Google translator.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Paul

LINDA 1.3 had no Saitek Panel support, LINDA 3.0.2 does. I assume you are using Spad or similar software with your Saitek panels. 

To turn LINDA Saitek management off, you need to go to the LINDA Setup page and disable (untick) the Saitek Panels checkbox. Then select Setup Joysticks and disable (untick) the affected Saitek devices.

Alternatively, you can let LINDA manage the Saitek panels by not using the Spad software. 

Share this post


Link to post
Share on other sites

Hi Scot

I did what you suggested for the multipanel, but I do not know how to program it to be able to use the rotary knob and to set the values to ALT, HDG, NAV. Also the buttons to select the different functions do not work .
I tried, but I can not make it work with LINDA. Would it be possible to get instructions on how to do it?

Thanks in advance
Paul.

Share this post


Link to post
Share on other sites

What did you do? Do you wish to use LINDA or Spad? What software are you using? Have you followed the instructions in the release notes?

Share this post


Link to post
Share on other sites

If clear, I followed your instructions and as I comment, try to use only LINDA with the Multi panel (without SPAD). The problem is that now I can move the rotary button to alt, hdg, .. and it works but now the buttons do not work to activate the functions for Alt, Hdg ... etc.

I am very tangled and apologize for my ignorance on the subject. That's why I wanted to know if you can get a manual for the configuration of Linda for the mutli panel without SPAD.

Thanks Scot for your patience.
Regards
Paul

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now