JamesG

Install issues

Recommended Posts

Gday,

 

Downloaded and installed the 430 and have had the 'update fail' during the install process. It mentioned check network connection etc. despite my internet test passing fine and being connected at the time. I had the windows defender/firewall all turned off for install with no change. As such i uninstalled and re-installed with the same result.

 

Upon opening P3D all appears ok, i added it to the Mooney Bravo and it pops up ok, however it is a black screen and doesn't function at all. I wasn't able to get it to work, and was reluctant to play with settings and cause other problems.

 

Any ideas on possible issues causing the update failure and the lack of function?

Also, despite it installing the Garmin Trainer, i can't actually open that as a separate program like the trainer normally would when installed (not sure if this is normal as i'm new to the sim side of things), there is no application within the start menu folder for the Trainer. If i go to the folder in file explorer and launch via the .exe it opens, but the sim controls overlay the unit and you can't use anything, switching to other model units results in the same, nothing works on the unit.

 

Thanks,

James

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi James, let me try to help you.

First, whenever there is an issue, can you please post the content of:

  • "my documents\rxpGnsSim.dll.log"
  • "my documents\rxpGNS2.gau.log"
  • "my documents\rxpGNS2_menu.dll.log"

These are essential log files which often contain pertaining information to a problem.

Second, the trainer won't run by itself, this is normal.

Last, the 'Check for update' is not working yet, because it is the first version released a couple days ago! There are just a couple files to put only to have a 'no update available' message instead of 'update fail'. We've planned to add these files as soon as we release the fix for the first few issues reported. In any case, it will be announced on the forum too.

Share this post


Link to post
Share on other sites

Hi RXP,

 

Many thanks for your response - i ended up uninstalling the items and re-installing them on my SSD containing Windows (normally install all programs on a second SSD, including P3D), and it seemed to solve the issue. There was no indication of any differences, it just worked.

The update fail makes perfect sense, and the trainer, although doesn't work (again thank you for clarification) it now at least opens correctly and isn't all layered on top of itself.

The V2 GNS430 is fantastic, we run the prior version in an Elite AS350 sim for approved check and training (real world) and am very impressed with the improvement, we will likely update that also and install the GTN version when available as our VFR fleet run 430's and IFR aircraft run GTN 650s, so this will broaden training options.

 

Thanks for the great product! I will attempt to add a current Aug/17 Jep database file this evening to see if that is all good also.

 

James

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now