Recommended Posts

After I installed the recent update to the B747 QOTS II V3 on Sept 3, 2017 I discovered the elevator trim window no longer operates. The airplane seems to liftoff normally but there is no trim function once airborne and it cannot be changed on the ground.

It worked correctly on the B747-400x and it worked correctly on the B747 QOTS II V3 before the update. The elevator trim works correctly on other airplanes but seems to have stopped on the B747 QOTS II V3.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Might be a corrupted panel state. Try erasing the relevant file in your My Documents folder. Otherwise it does sound like a configuration issue, make sure all hydraulics, IRS etc is set up and active.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now