Sign in to follow this  
Cactus521

PA46 Autopilot gauge

Recommended Posts

I have P3Dv4 and I've had an issue with the autopilot, where I cannot preselect the altitude for alt hold.  There is a gauge at the top of the screen that seems to be meant for setting alt and heading, but when I click on those buttons nothing happens.  Was this gauge meant to be inoperative, if anyone might know?

I can select V/S in the main autopilot gauge.

John

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

22 minutes ago, Cactus521 said:

I have P3Dv4 and I've had an issue with the autopilot, where I cannot preselect the altitude for alt hold.  There is a gauge at the top of the screen that seems to be meant for setting alt and heading, but when I click on those buttons nothing happens.  Was this gauge meant to be inoperative, if anyone might know?

I can select V/S in the main autopilot gauge.

John

You have to turn on either the FD or the AP before they'll work. 

Share this post


Link to post
Share on other sites

I have the AP turned on, it's the top gauge that doesn't function.  I'll try turning on the FD to see if that works, haven't tried that.  For the time being I set the VS and once I reach my intended cruise altitude I set VS to and the altitude is held.

John

Share this post


Link to post
Share on other sites
41 minutes ago, Cactus521 said:

I have the AP turned on, it's the top gauge that doesn't function.  I'll try turning on the FD to see if that works, haven't tried that.  For the time being I set the VS and once I reach my intended cruise altitude I set VS to and the altitude is held.

I use it in 3.4 so, maybe that's the difference.  In the Mirage the AP switch has 3 positions...OFF, FD and AP/FD so, if AP is on, FD is on.  Once either AP or FD are on, the little gauge above the engine instruments and flight computer  *should* become active, displaying altimeter and, at that point, the buttons work.  The little gauge to the left of that gauge...really just a window...should show the active AP modes.  If that doesn't work then I'd report it to Carenado.  Perhaps they broke something.

Share this post


Link to post
Share on other sites
6 hours ago, Gregg_Seipp said:

I use it in 3.4 so, maybe that's the difference.  In the Mirage the AP switch has 3 positions...OFF, FD and AP/FD so, if AP is on, FD is on.  Once either AP or FD are on, the little gauge above the engine instruments and flight computer  *should* become active, displaying altimeter and, at that point, the buttons work.  The little gauge to the left of that gauge...really just a window...should show the active AP modes.  If that doesn't work then I'd report it to Carenado.  Perhaps they broke something.

Thanks Gregg, I did what you suggested and the gauge responded, I had to turn the flight director on.  I just did a flight from Napa to Santa Ana and the autopilot maintained the altitude I set via the gauge.  I did the flight in realtime to try out my Megascenery California scenery.  Ate a Pizza while I was flying down the coast LOL.

John

Share this post


Link to post
Share on other sites
1 minute ago, Cactus521 said:

Thanks Gregg, I did what you suggested and the gauge responded, I had to turn the flight director on.  I just did a flight from Napa to Santa Ana and the autopilot maintained the altitude I set via the gauge.  I did the flight in realtime to try out my Megascenery California scenery.  Ate a Pizza while I was flying down the coast LOL.

John

Glad to hear it's working well.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this