Guest mickhead23

XP11 & 10 hangs and crashes

Recommended Posts

Hello,

Does this error look familiar to anyone? G530SIM.exe crashes on X-Plane 10 and 11 Win10 64 each and every time I shut down the program. I'm not finding enough information to trace the problem (tried using Process Explorer and DebugView but I don't what I'm looking for.) There aren't many plugins installed: Reality Expansion packs and Gizmo for the Saab 340. Garmin Trainer is installed in c:\Garmin. I tried deleting the "memory" file.

It must be something with my particular computer setup. Any insights are much appreciated. Thanks, Mick

Event Viewer

Faulting application name: G530SIM.exe, version: 0.0.0.0, time stamp: 0x4bff0a69
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc000041d
Fault offset: 0x66cfc1ed
Faulting process id: 0x2980
Faulting application start time: 0x01d32e7269ce0498
Faulting application path: C:\Garmin\GNS\G530SIM.exe
Faulting module path: unknown
Report Id: 6455f3a1-1c54-48a6-9d7e-c31bc7d2476a
Faulting package full name: 
Faulting package-relative application ID: 

Software logs

rxpGNS.xpl.log - 17/09/15 22:42:03.719 06184 -    ] # win.xpl version 2.2.6.0
 

rxpGnsSim.dll.log - 17/09/15 22:42:07.734 06184 -    ] # rxpGnsSim64.dll version 2.2.6.0
 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi, I find the 'Fault offset' quite unusual. It leads me to think there is something on your system which does something with running processes (could be an A/V program, a 're-skin' type of program, or even a 'post-process FS' tool or simply the video drivers).

Did this started to happen recently only, or since the first day you've used the GNS V2?

Besides, there is an update coming up, hopefully by tomorrow, which will address a few things and might prove to solve this in the end.

 

 

Share this post


Link to post
Share on other sites

Thanks for the response. I'll try the forthcoming update and in the meantime will continuing searching the computer. I don't have A/V software and have the latest Nvidia driver. This behavior is persistent since I bought and installed the title (tried reinstalling too). Cheers

Share this post


Link to post
Share on other sites

Hi and thank you for your feedback, it is much appreciated!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now