dschaum

PTA/ENVTEX/PTAbsolute - P3DV4

Recommended Posts

Any thoughts?:

I started with a perfectly running P3D V4 yesterday.  I purchased PTA Tweak Asst, PTAbsolute (free) and ENVTEX.  Installed PTA T.A., then loaded the ENVTEX textures, then used the PTAbsoute Natural Set .ini file.  Everything is GREAT!, except....

I have no drop down menus, PLUS, I hit Shift Z and I don't get my frame rate information in the top left, I hit Q and the sound is off but no message, I hit P and the sim pauses, but I don't get Red Paused message any longer.  Oh and I can't open my FSDT GSX menu.  I have checked my cfg and all messages should be showing.

ShowInfoText=1
Maximized=2
HideMenuNormal=0
HideMenuFullscreen=1

I hit ALT and the Academic License (which is still showing YEAH) does move each time I hit ALT, but, I still don't get my drop down menus.

I have deleted both the P3D cfg and the scenery cfg files to let P3D rewrite them, but no luck.  I'm out of ideas and would really hate to reload everything from scratch.

Thoughts?  HELP

Thanks in advance!

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Nope.  Later today after football, I'll probably have to uninstall the three items and see if I can get P3D back to normal.  Then trouble shoot from there.  Maybe there is a conflict between ENVTEX and another addon?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now