Recommended Posts

When I save a flight plan as PLN... and then import it into AvailaSoft EFB I get a Microsoft.NET Framework error but when I export the flight plan as clean PLN... and then import into AivlaSoft EFB there is no error.

Also when create the same flight plan in Plan-G and export to FSX and then import into AvailSoft EFB there is no error.

 

So it would appear that there is some sort of issue with the save a flight plan as PLN...

Please see attached error message and review this issue and let us know.

https://photos.app.goo.gl/S98w4mtMS38fJ0MD3

Regards, Dane

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Dane,

that is a known problem with the EFB.

I store some additional information as a XML comment in the PLN file (SIDs, STARs, speed and other stuff) which is according to XML spec and is also working perfectly with the Simulators and most add-ons.

But most is not all. That's why I added the clean export which does not include any comments.

Alex

Share this post


Link to post
Share on other sites
2 hours ago, albar965 said:

Hi Dane,

that is a known problem with the EFB.

I store some additional information as a XML comment in the PLN file (SIDs, STARs, speed and other stuff) which is according to XML spec and is also working perfectly with the Simulators and most add-ons.

But most is not all. That's why I added the clean export which does not include any comments.

Alex

Thank you Alex.

I always was curious what the 'Clean Export' did or why it was there, so if I am going from Little NavMap to EFB I will use the clean export from now on.

Dane.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now