Sign in to follow this  
FuriousBird

FlyInside Fatal error after loading scenario P3DV4.1

Recommended Posts

Hi all,

i am one of many who experience this crash after selecting a flight and loading the scenario in FlyInside.

FlyInside Fatal Error Encountered (-2005270523, 0)
Rendering\D3D11\D3D11Context.cpp: Line 117

Did it happen to any of you and how did you eventually fix it?

I tried:

1) Removing prepared.cfg and let the app generate a new one, allowing flysinde do its changes in the config file at startup.

2) Removing the shader cache (i have PTA and read about possible issues with FI)

3) Setting in Chaseplane to not auto-start with P3D and start p3d without it.

 

Running Nvidia driver 385.69 in Windows 10.  GPU is a GTX 1080TI

 

Kind Regards,

JP

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ok an update on how i solved my case, for anyone having the same problems:

I had URP installed and thought by only clearing the shader cache and restoring the original shaders (through PTA) , it shouldn't have caused any issues. But i actually had to completely uninstall URP.

Cheers,

JP

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this