Sign in to follow this  
gregda

No lateral deviation in P3D version of M20R - SOLVED

Recommended Posts

Ok I just bought this nice plane and was taking it for a test spin and the lateral deviation bar will not deflect from the course direction arrow.  When I add a waypoint destination in the GTN flight planner, the course arrow points right to the DTK in the GTN, but the no NAV red flag stays on in the HSI and the deviation bar never deflects from the course arrow as I fly away from the course.  Funny thing this also happens in the P3D version of Alabeo Seminole.  What is stranger is that I installed the M20R in FX-SE and the lateral deviation works perfectly...for default GPS and GTN.  If anyone has any suggestions to try would appreciate it.

Doing some trouble shooting I installed the Alabeo Cessna 401 and before installing the GTN 750 it flew with the default GPS and the HSI lateral deviation worked.  I then installed the GTN 750 in the plane and lateral deviation stopped working.  Also, the A2A cessna is the same...works with default GPS and does not work with GTN 750.  I uninstalled/reinstalled the GTN but still the same...so I don't know.  Tired of fiddling with this sim and will go fly X-Plane a while. 

This is with a clean install of P3D version 4.1.  As for the GTN I installed using the wrapper installed from flight1 today, but in the update tool the latest version says 1.11 and latest supported Prepared3D is 3.4.9.  So I don't know what the frack is going on.

 

Problem is resolved.  Just kept re-installing the GTN 750 and lat dev now works.  No clue what the problem was.  Now off to fly the Mooney!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this