Recommended Posts

Hello everybody,

I post this question whose solution is probably obvious but not for me which am searching on the forums.

My installation is: c:\autoASM , c:\Flight Simulator 9

The settings in AutoaASM panels are:

WORKING DIRECTORY: c:\autoasm FLIGHT SIMULATOR PATH: c:\FS2004 PROJECT NAME: demo OUTPUT File: test

After loading and read data, I have the drawings on the map.

ISLANDS, AUTOFILL, AUTO CULL, COMPIL, TO FS are checked

FIX PIXELS, LWM only unchecked

When I click on WRITE LWM, I get error message: ERROR '76' PATH NOT FOUND.

It is probably a pb with FS9 connexion because, if I uncheck "to FS", I do not get this message and the asm and bgl files are present in the autoASM directory.

Unable to pass this first step of using the demo, I cannot progress with the use of AutoASM.

It would be great, If someone can teach me what is wrong in my case.

PS The version of AutaASm I try to use is: 1.0.0.0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now