Hansonius

Elevator trim goes to -19,5 by itself starting a flight in FSX

Recommended Posts

Hi,

Suddenly the elevator trim turns itself to -19,5 (max. pitch down) whenever I start a flight in FSX.
The problem occurs in all my default and add-on planes.
I can reset it to zero with numpad 1, not with my GoFlight hardware, it just moves a little while I turn the trimwheel. But as soon as I let go numpad1 it returns to the - 19,5.
I reinstalled the Go Flight software, same problem still there.

All that is changed on my Win10 system was a security update for Adobe Flash Player yesterday, but I suppose that has nothing to do with it.


Any ideas how to solve this?

Hans

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Problem solved! Deleted the config file and let FSX rebuild it, that did the job. There also was e very specific hardware problem with a switch but is solved to.

Hans

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now