StuartCX

Plane button issues within Chaseplane

Recommended Posts

Update: FIXED

22.10.2017

-------------------------------------------------------------

Hello there

I have been searching on the one to one forum for sometime today and can not find any answer to what is happening on my sim today. Maybe there is and my eyes need checking.

So the situation i have is as follow:

I load P3D up, select the particular aircraft I want. I.E. PMDG 737, the sim loads fine. The aircraft loads fine. But none of the buttons are working within the aircraft. So for example if I click the auto throttle the button. You can see that the button has worked but the actual switch can not be seen moving within the aircraft. The same goes for any of the other buttons on the aircraft. You just can not see the actual movement of the switches in said view within chase plane. Up down. Left right, etc.

But if I exit out of any of the "said" chase plane camera views, all of the buttons and switches can be seen moving in the any position they can. Whether that’s in or out, position on the panels, or up and down.

I am not sure if this is a common problem or its a new issue?

But everything seems to be working fine until today. All buttons and switches move outside of the chase plane camera view but not inside. I have uninstalled, both PMDG and Chase plane. All installed as per instructions, but the same problem occurs time and time again.

Any help would be appreciated. This is the first time I have had a problem.

Thank you.

P.S. I am not in the headrest before anyone asks.

Edited by StuartCX
FIXED 22.10.2017

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now