Sign in to follow this  
jason99vmi

Chaseplane won't start in v3 or v4

Recommended Posts

Keven-

First tried using P3D v3 this morning and received the error as CP closed itself "P3D version 3.4 not yet supported...we are working on it"  Turned off experimental updates and got the same message. 

Then tried P3D v4 with experimental updates still off.  Same message but for P3D v4.1.  Turned on experimental updates and still the same message.  

I understand updates but it would be nice if at least one version is usable.  

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Oops wrong section.  Thought i was in the Chaseplane forum.   Can an admin move this?  Thanks!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this