RobA320

Chaseplane get stuck with FSL A320v4

Recommended Posts

Hi guys,

 

Since I have installed the FSLabs A320 for P3Dv4, even with the latest update I have an issue with Chaseplane.

Meaning I can Switch around through the various presets and can also use the Toggle Switch, but aftere about 30-40 min Chaseplane gets stuck and no further use is possible.

If I Exit Chaseplane and Launch it again I can`t even see my presets and it`s not working and I don`t know why!?!?

Help would be very much appreciated!

 

Thanx in advance!

Robert

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Keven,

 

I have the latest update as Chaseplane updates itself whenever  I launch it.

Share this post


Link to post
Share on other sites

Hi Keven ,

by the way I have  Version 0.3.166 BETA  installed but my issue seems to be worse than primarily thought.

The reason for that is that no matter if I launch Chaseplane prior P3Dv4.1 or the other way round Chaseplane does not recognize my sim anymore. I also tried to set the path manually as you described in another topic here. I wonder what`s the reason for that because I purchased Chaseplane months ago and never had any issues. Since I updated P3Dv4 some days ago and installed FSL A320 the Problem exists. First I thought it has maybe something to do with the FSLabs A320 but since I have tested PMDG`S B737 the Problem still exists. I also tried to uninstall Chaseplane and to re-install it several times but the Problem still exists.

I have no answer for that because the Problem occur from one day to the next as I fly nearly every day on P3D.

 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now