lebrao

Autopilot not working [solved]

Recommended Posts

Hi guys, recently i installed my RealityXP GNS430 to be used on Carenado Kingair C90b.

Everything is running nice except to the  HSI CDI Couple to GPS.

So, when i press direct-to on RealityXP 430W Unit, the GPS works nice, and i can see the magenta line but my HSI can´t "merge" with magenta line.
I remebered that in a previous RXP version, there was a Windows Start menu folder where i could set my aircarft GPS settings.

I read the HELP and it says that the menu shortcut is hold Shift + right click on top edge os GPS unit, i did it but nothing happens!

I need to set up the Connect GPS to HSI and Connect GPS/CRS output.

22730321_1493950894053776_32968122889259

Also, my aircraft folder doesen't have an RealityXP.GNS.ini file.
What's the mess here?

Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

is there any content in your RXP GNS V2 log files? (see User's Manual for path/filename).

Share this post


Link to post
Share on other sites

rxpGNS2.gau.dll
17/10/23 23:29:13.704 09856 -    ] # rxpGNS2.dll version 2.3.4.0
17/10/23 23:29:13.722 09856 INFO ]
17/10/23 23:29:13.725 09856 INFO ]
17/10/23 23:29:21.784 09856 ERROR] oto not supported on this platform (vers: 4.0.23.21468)
17/10/23 23:30:01.382 09856 ERROR] can't open GNS 430 1 settings
---------------------------------------------------------------------------------------------------------------

rxpGnsSim.dll
17/10/23 23:29:17.710 09856 -    ] # rxpGnsSim64.dll version 2.3.4.0
---------------------------------------------------------------------------------------------------------------

Just this.. thanks!

Share this post


Link to post
Share on other sites
2 hours ago, lebrao said:

oto not supported on this platform (vers: 4.0.23.21468)

This says it all! Please make sure to use the latest P3D 4.0 or 4.1 version ( this one you are using is not the latest 4.0 version)

Share this post


Link to post
Share on other sites
17 hours ago, RXP said:

This says it all! Please make sure to use the latest P3D 4.0 or 4.1 version ( this one you are using is not the latest 4.0 version)

Updated to 4.1, everything is fine now!
Thanks!

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now