Sign in to follow this  
DraleAS

ASN Steam Edition troubles

Recommended Posts

Hi everyone. I'm experiencing some weird things with ASN Steam Edition ever since I got it, and I'd really need some help with this, but I can't even register on HiFi forums since I can't find my license key anywhere on steam... If anyone knows how do I find it, and where, that would be better because I could then contact official support.

Now onto the problem... Most of my flying is done online on IVAO network, and right after I started using ASN, IVAO network started dropping all the time, also, timeouts started happening all the time from my VA Teamspeak 3 server, ping skyrocketed, etc. It was only couple of flights later when I realised that it's happening as soon as I start ASN. I started investigating further, and noticed that FSX:SE process uses ALL of my upload when ASN is active, which is why my connection drops everywhere(ADSL connection). If I run any other weather engine, or if I try without any at all, everything is fine. But as soon as I start ASN, FSX:SE process, again, wants to use all of my upload.

I'm using Avast free antivirus, and I have added my whole sim folder to exclusions, allowed port 19284 in my firewall settings(I've seen that somewhere on the WWW while searching for the solution), tried disabling both but nothing worked. After all of that failed, I started using third party software to limit upload for FSX:SE process so that I could fly normally, and everything seemed to work that way. ASN was injecting weather, clouds, winds, everything seemed ok. Weather radars on some of complex aircraft addons "painted" clouds too.

However, I have ran into yet another problem that wasn't apparent before due to me flying mostly out of rainy weather. Last couple of flights were done in rainy weather, and even though METAR reports clearly showed moderate rain, and aircraft weather radars showed precipitation, I had no rain in my simulator. None. I thought, ok, maybe first few flights I somehow avoided rain, but after that i started being suspicious.

I spawned on an airport with METAR reports indicating rainfall, and again, no precipitation was to be seen. I then removed upload limit for the FSX:SE process, and voila, it started raining right away(tried numerous times just to be sure it wasn't a fluke), but again, took my whole upload speed. I'm really puzzled by this, because as of now, I can either limit my upload for the FSX:SE process and forget about rain, or have rain, but render my whole internet useless.

I hope anyone here can help me with this, thanks :)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Problem solved. It was my fault all along, the software I'm using to control the internet traffic did not see the difference between local and outgoing traffic, and was blocking everything as soon as ASN:SE was connected to FSX:SE.

Big thanks to the Active Sky devs for helping me over their support system.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this